Index du Forum

 Index du ForumFAQRechercherS’enregistrerConnexion



 Nouvelles 
Pb avec Directx11

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Général -> Problèmes techniques -> Sous Civ V
Sujet précédent :: Sujet suivant  
Auteur Message
Pierma
Colon

Hors ligne

Inscrit le: 18 Aoû 2014
Messages: 10
Localisation: Besançon

MessagePosté le: 13/05/2017 17:21:55    Sujet du message: Pb avec Directx11 Répondre en citant

Je viens de changer de PC. Je me suis remis sous Windows 8.1, avec lequel Civ5 sur Directx11 fonctionnait parfaitement. (Sous Windows 10, j'avais le pb que je décris ici.)

CIV5 sous Directx11 se lance et se charge correctement, mais après quelques tours il ralentit, puis finit par rester bloqué, par exemple en fin de déplacement d'un ouvrier. (L'ouvrier est indiqué "fin de mouvement" en rouge, mais reste dans cet état, et plus moyen de jouer.

Je peux évidemment le relancer à chaque fois pour jouer 7 ou 8 tours, mais bon...

Et pourtant ça marchait sur mon ordinateur précédent, lui aussi sous Windows 8.1

Que faire avec ce Directx11 ?

Quelqu'un a une idée ?

Merci d'avance.
Pierma

Nota : Civ6 fonctionne parfaitement.
_________________
La civilisation est un complot des braves gens.
Revenir en haut
Publicité






MessagePosté le: 13/05/2017 17:21:55    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Général -> Problèmes techniques -> Sous Civ V Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com