Index du Forum

 Index du ForumFAQRechercherS’enregistrerConnexion



 Nouvelles 
Civ VI : impossible de lancer une partie.

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Général -> Problèmes techniques -> Sous Civ VI
Sujet précédent :: Sujet suivant  
Auteur Message
Tikette
Colon

Hors ligne

Inscrit le: 05 Oct 2016
Messages: 6

MessagePosté le: 25/10/2016 08:58:12    Sujet du message: Civ VI : impossible de lancer une partie. Répondre en citant

Salut !

Hier il m'est arrivé une petite bricole désagréable. Du jour au lendemain le jeu était devenu anormalement long a lancer et il m'était impossible de relancer une sauvegarde ou une nouvelle partie, je restais bloqué sur l'ecran de chargement avec la présentation de la civilisation. Et comme je viens de voir sur Civfr que je n'étais pas le seul je viens vous partager la solution trouvé au cas où ça vous arriverez. :)

Sous windows 10 il faut aller dans Paramètres>Mise a jour et sécurité>Windows defender>Ajouter une exclusion (pas sur du nom) et tu rajoute tout le dossier de Civ VI dans steam/steamapps/common (et Je crois que c'est tout).
Revenir en haut
Publicité






MessagePosté le: 25/10/2016 08:58:12    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Tellus
Divinité

Hors ligne

Inscrit le: 01 Jan 2007
Messages: 6 864
Localisation: En vadrouille

MessagePosté le: 25/10/2016 09:09:48    Sujet du message: Civ VI : impossible de lancer une partie. Répondre en citant

bien! Effectivement, j'ai eu le même problème
Revenir en haut
Tikette
Colon

Hors ligne

Inscrit le: 05 Oct 2016
Messages: 6

MessagePosté le: 25/10/2016 09:37:09    Sujet du message: Civ VI : impossible de lancer une partie. Répondre en citant

Tant mieux si ça a pu t'aider. ok

J'avoue que hier j'étais tellement énervé de pas pouvoir jouer que j'ai lancer Battlefield 1 et j'ai troué tout plein de bosh avec mon fusil a pompe !!
Revenir en haut
Pierma
Colon

Hors ligne

Inscrit le: 18 Aoû 2014
Messages: 10
Localisation: Besançon

MessagePosté le: 26/05/2017 19:50:06    Sujet du message: Civ VI : impossible de lancer une partie. Répondre en citant

Merci pour le conseil, mais je l'ai jouée bourrin : j'ai installé Windows 10 et rechargé CIV6, qui marche maintenant très bien. bien!

En revanche, sur ce ordi plus puissant, CIV5 n'a jamais pu fonctionner en Directx11, que ce soit sur 8.1 ou 10.

Du coup je rebranche mon petit PC pour refaire des parties CIV5. C'est sous 8.1 mais pour une raison que j'ignore sur ce petit PC sympa, Directx11 a toujours bien marché.

Un seul regret, il est un peu juste pour jouer sur une carte immense... faché
_________________
La civilisation est un complot des braves gens.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 17/07/2018 02:50:05    Sujet du message: Civ VI : impossible de lancer une partie.

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Général -> Problèmes techniques -> Sous Civ VI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com